LiFePo4 Lithium Akkus (240AH) im JC T1N

die ersten Sprinter (T1N)
Antworten
Benutzeravatar
bodinski
Beiträge: 10
Registriert: 22.07.2018 06:25

LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von bodinski » 22.07.2018 12:15

James Cook T1N Bj. 2002
Nachdem meine Exide Akkus nach nunmehr 16 Jahren am Ende waren, musste neuer Ersatz her. Nach reiflicher Überlegung sollten sie gleich gegen LiFePo4 Akkus ausgetauscht werden, schon aufgrund der Tatsache, dass ich einen Spannungswandler (240V - 1500/3000W) benutze und dieser Gift für die Lebensdauer von Gel-Akkus ist. Obwohl ich das gesamte James Cook Forum (noch als Gast) durchforstet habe, konnte ich leider keine wirkliche Alternative finden. Also musste ich mich selbst mit dem Problem auseinandersetzen.
Aber erst mal meine Vorgaben:
Die neuen Akkus müssen am selben Einbauort verbleiben und sollten moglichst viel Speicherkapazität haben.
Nach langer Internetrecherche blieben 2 Alternativen: Fertig kaufen oder selbst bauen.
Der Selbstbau (siehe auch Carthago Forum) wurde aber wegen zu vielen offenen Fragen verworfen (Garantie, BatterieManagementSystem (BMS), Lastabschaltung LVP und UVP) etc.) verworfen, so das nur der Kauf von Fertigakkus mit integriertem BMS und Lastabschaltung in Frage kam.
Nach Vermessen des Batterieraumes in der Ausbuchtung des Frischwassertanks galt es nun von der Größe geeignete Akkus zu finden, was wiederum nicht ganz einfach war. Letztendlich habe ich aber 2 Akkus je 120AH mit stirnseigen Anschlüssen gefunden, diese bestellt und nun nach 8 Wochen Wartezeit angepasst und eingebaut. Zeitgleich Batteriecomputer von Votronic bestellt. (Siehe Bilder). Die neuen Akkus 120AH wiegen 17,5 kg/Stück (Exide 80Ah 31,0 kg) und dies bei deutlich mehr Leistung (von der Leistungsausbeute entsprechen 120 Ah Lithium in etwa 200 Ah Gel also gesamt 400 Ah). Das standardmäßige Ladegerät kann weiterverwendet werden, da die Ladekennung bei 14,4V liegt, es sollte aber möglichst gegen ein leistungsstärkeres Exemplar ausgetauscht werden. Lediglich der Solarladeregler wurde auf LiFePo4 umgestellt. Sollte an dieser Lösung Interesse bestehen, kann ich gerne weitere Bilder und eventuell eine Umbauanleitung einstellen.
Dateianhänge
neu eingebaut.JPG
neu eingebaut.JPG (900.77 KiB) 3865 mal betrachtet
Excide .JPG
Excide .JPG (916.12 KiB) 3872 mal betrachtet
Lieber Hockenheim als Altersheim

Benutzeravatar
Wedge
Beiträge: 64
Registriert: 03.10.2014 16:31
Wohnort: Rhein-Main Region

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von Wedge » 22.07.2018 16:22

Hallo Bodinski,

vielen Dank für den interessanten Beitrag, finde ich sehr spannend.

Veröffentliche gern weitere Details und Infos zum Umbau auf diese neue Art der Energie Speicherung.
Das erleichtert dann den möglichen Nachbau :)

Welche LiFePo4 Akkus genau hast Du verwendet?
Welches Ladegerät verwendest Du aktuell, welchen Solarladeregler?


Beste Grüße und allzeit gute Fahrt,
Wedge



----------------------------------------------------------------

James Cook 312D 1998

Benutzeravatar
bodinski
Beiträge: 10
Registriert: 22.07.2018 06:25

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von bodinski » 23.07.2018 12:48

Hallo Wedge,

verbaut habe ich
2x100Wp flexible Solarmodule von Offgridtech mit Votronic Solar-Laderegler MPP 250 Duo Digital
original Westfalia Netzladegerät (in Reserve: Votronic Pb 1230 SMT 2B - noch nicht eingebaut)
Votronic LCD-Batterie-Computer 400 S mit Shunt bis 400A

zu Bild 1
ich habe hier 2 Robur Akkus 120Ah verbaut EUR 777,50/Stück
deutscher Anbieter (Wolfgang Sinz - Ravensburg) - techn. Daten siehe www.robur-akku.de

zu Bild 2 und 3 (beide Akkus fertig zum Einbau)

1 - Philippi Sammelschiene 100A (mit Aluflachmaterial verschraubt und 3M Klebeband befestigt)
2 - Shunt (Messgeber für den Votronic Batteriecomputer)
3 - Shunt-Eingang
4 - Kupferflachmaterial Masse (2 x 20 mm) mit Schrumpfschlauch isoliert für Minuspol (linker Akku) (ausreichend dimensioniertes Kabel mit verpressten Ringösen würde auch gehen)
5 - flexiebles Massekabel (liegt dem Votronic Batteriecomputer bei) doppelt isoliert mit Schrumpfschlauch für Minuspol (rechter Akku)
6 - Pluspol - Anschlüsse
7 - Votronic LCD-Batterie-Computer 400 S
8 - Minuspol - Anschlüsse
9 - Sicherung Solarleitung
10 - Plus Anschlusskabel Shunt
11 - Kupferflachmaterial Masse (2 x 20 mm) mit Schrumpfschlauch isoliert für die Pluspole (beide Akkus) (ausreichend dimensioniertes Kabel mit verpressten Ringösen würde auch gehen)

Akku links:
Der Shunt(2) wird mit einem Aluwinkel verschraubt und dieser mit doppeltem Klebeband (3M hochfest klebend) auf dem Batteriegehäuse befestigt
Masse (-Pol unten) wird vor dem Einbau mit isoliertem Kupferflachmaterial(4) am linken unteren Masseanschluss(8) mit Mutter M8 verschraubt (man kommt nach Einbau an die unteren Anschlüsse nicht mehr hin), oben wird dieser nach Einbau am Shunt-Eingang(3) angeschlossen
Die Philippi(1) Sammelschiene 100A wird auf den Akku geklebt
Der Shunt-Ausgang und die Philippi(1) Sammelschiene 100A werden mit Kupferflachmaterial (2 x 20 mm) verbunden (da der Philippi Verteiler max 100A verträgt, habe ich diese Verbindung mit einer Anschlussverschraubung (M6) für den Spannungswandler versehen)

Akku rechts:
Hier wurde das Massekabel(5) am rechten unteren Masseanschluss mit Mutter M8 verschraubt (auch vor dem Einbau)
Die Philippi(1) Sammelschiene 100A wird auf den Akku geklebt

Nach dem Einbau beider Akkus:
Kupferleiste(11) mit Pluspolen beider Akkus und Philippi-Sammelschiene (rechter Akku) verschrauben
Beide Masseverbindungen (4 und 5) mit dem Shunt-Eingang verschrauben
Philippi-Sammelschiene verbinden mit Kabel(10) am Plus-Eingang Shunt (ohne Aderendhülse - nur Kabelende verlöten)
sämtliche Verbraucherkabel (Plus und Minus) anschließen
Batteriecomputer am Shunt anschließen und (nach beiliegender Votronic-Anleitung) programmieren

sollten noch Fragen offen sein - einfach melden
Das wars - viel Erfolg
Dateianhänge
Bild1.JPG
Bild1.JPG (873.51 KiB) 3791 mal betrachtet
Bild 2.jpg
Bild 2.jpg (482.56 KiB) 3791 mal betrachtet
Bild3.JPG
Bild3.JPG (863.24 KiB) 3791 mal betrachtet
Lieber Hockenheim als Altersheim

Benutzeravatar
Wedge
Beiträge: 64
Registriert: 03.10.2014 16:31
Wohnort: Rhein-Main Region

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von Wedge » 31.07.2018 17:10

Vielen Dank für die vielen Details und Bilder!
Davon lebt dieses Forum.

Der Preis ist immer noch ne Ansage [emoji50]
Falls meine Batterie erneuert werden müssen, werd ich mir konkret Gedanken machen.

Allzeit gute Fahrt,
viele Grüße
Wedge




----------------------------------------------------------------

James Cook 312D 1998

Benutzeravatar
Bernd
Beiträge: 126
Registriert: 04.03.2015 20:34
Wohnort: Ingelfingen-Criesbach

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von Bernd » 02.08.2018 21:21

Hallo, Bodinski,

echt toller und detaillierter Bericht! Habe zwar im Frühjahr erst zwei neue Exide eingebaut, bin aber nicht wirklich zufrieden mit der Leistung und der Kapazität. Wenn mich das weiterhin stört, werde ich mich mal intensiver mit deiner Lösung beschäftigen.

Grüße
Bernd
James Cook Baujahr 2001
Sprinter 316CDI

Benutzeravatar
Martin
Beiträge: 350
Registriert: 17.11.2010 22:42
Wohnort: 52062 Aachen
Kontaktdaten:

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von Martin » 26.04.2019 10:04

Eine super Beschreibung, leider erst jetzt gefunden...
Dazu aber ein paar Fragen:
- warum hast Du das Massekabel vom Shunt auf die rechte Batterie gelegt und nicht wie bei den Plus-Kontakten eine Kupferschiene verwendet?
- hast Du was an der Ladetechnik von der Lichtmaschine kommend geändert? Die Cooks haben meist 100 oder 150A Lichtmaschinen, das ist ne Menge Dampf und die Akkus dürften die Lima mit der Zeit überlasten. Ganz zu schweigen vom Kabel, ich glaube das ist nur 6qmm.
- Hast du Vergleichwerte vom Votronic Batteriecomputer zum originalen Westfalia Shunt hinter der Seitenverkleidung, der die Balkengrafik im Display über dem Innenspiegel bedient?
- wäre es keine Option gewesen, das Display aus den Akkus auszubauen und sichtbar zu montieren?
Viele Grüße,
Martin
--
O307 Umbau-Blog

Benutzeravatar
netsailor
Beiträge: 442
Registriert: 09.10.2009 19:48
Wohnort: Berlin

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von netsailor » 26.04.2019 10:19

Martin hat geschrieben:
26.04.2019 10:04
...
- wäre es keine Option gewesen, das Display aus den Akkus auszubauen und sichtbar zu montieren?
vgl. https://www.robur-akku.de/p/lifepo4-akku-12-volt-120-ah
LED-Anzeige für Spannnung und Ladestatus und Temperatur,
fest integriert, nicht ausbaubar für anderen Anzeigeort.
James Cook Classic 318CDI 3,5t Automatik EZ 4.08; Eigenausbau 207D EZ1977 bis 2001
Bild

Benutzeravatar
Martin
Beiträge: 350
Registriert: 17.11.2010 22:42
Wohnort: 52062 Aachen
Kontaktdaten:

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von Martin » 26.04.2019 10:22

Naja irgendwie ist es ja auch da rein gekommen :) Aber stimmt schon, hab ich überlesen und war auch nur ein Gedanke.
Danke für die Belehrung.
Viele Grüße,
Martin
--
O307 Umbau-Blog

Benutzeravatar
netsailor
Beiträge: 442
Registriert: 09.10.2009 19:48
Wohnort: Berlin

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von netsailor » 26.04.2019 10:28

Sorry Martin, wollte nicht belehren;
geht bestimmt - nur hat man dann ggf. später Schwierigkeiten, wenn es um Gewährleistungsfragen geht.
Man kann bei Interesse ggf. mal fragen, ob man die Anzeigen, die auch mir beim Betrachten vor einiger Zeit als wirklich zu schade, zum unsichtbaren Verbauen erschienen, auch lose bekommen kann.

MFG
Stefan
James Cook Classic 318CDI 3,5t Automatik EZ 4.08; Eigenausbau 207D EZ1977 bis 2001
Bild

daschustaa
Beiträge: 19
Registriert: 02.05.2018 18:32

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von daschustaa » 30.04.2019 19:25

Hallo bodinski und alle anderen,

du schreibst dass ein Wechselrichter 12 V auf 230 V auf Dauer Gift für Gelbatterien ist. Das gibt mir zu Denken, habe ich doch erst vor einem guten Monat neue Exide-Gelbatterien eingebaut und nutze den vom Vorbesitzer eingebauten Wechselrichter regelmäßig. Ich lade damit nur meinen Laptop mit einem 90 W Netzteil. (Da es leider kein 12 V Netzteil für mein Gerät gibt)
Ist es erst ab einer bestimmten Leistungsentnahme für die Gelbatterien gefährlich?
Kann ich ruhigen Gewissens während der Fahrt mein MacBook laden bzw. wenn mein Solarpanel annähernd die Leistung bringt?

Gruß, Leon
James Cook 312 D Schaltung EZ 11/1997 205.000 km

Benutzeravatar
bodinski
Beiträge: 10
Registriert: 22.07.2018 06:25

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von bodinski » 30.05.2019 16:41

Hallo daschustaa,
meine Aussage war etwas zu allgemein gehalten. Bei mir ist ein Spannungswandler 1500/3000 Watt eingebaut und dieser hat meinen alten Batterien durch Anschluss von Espressomaschine und Wasserkocher letztendlich den Rest gegeben (zeitweise sehr hohe Stromentnahme, die ein LiFePo4 Akku besser verkraften). Ein kleinerer Spannungswandler noch dazu in Verbindung mit neuen Accus dürfte unproblematisch sein.
LG bodinski
Lieber Hockenheim als Altersheim

Benutzeravatar
bodinski
Beiträge: 10
Registriert: 22.07.2018 06:25

Re: LiFePo4 Lithium Akkus (240AH) im JC T1N

Beitrag von bodinski » 28.07.2019 10:57

Beitrag von Martin » 26.04.2019 10:04
Zur Frage 1
- warum hast Du das Massekabel vom Shunt auf die rechte Batterie gelegt und nicht wie bei den Plus-Kontakten eine Kupferschiene verwendet?
Das Massekabel habe ich an der rechten Batterie vor dem Einbau fest verschraubt (links ist eine Kupferschiene angebaut) und erst nach dem Einbau an den Shunt angeschlossen (an die unteren Verschraubungen kommt man nach Einbau nicht mehr hin - und so kann man die Akkus einzeln einbauen).
Zur Frage 2
- hast Du was an der Ladetechnik von der Lichtmaschine kommend geändert?
Momentan habe ich an der Ladetechnik der LIMA nichts geändert - aber ein Votronic Ladebooster ist schon vorhanden (muß halt noch eingebaut werden)
LG
Lieber Hockenheim als Altersheim

Antworten